Problem bei den Modulen bei Albis Update von 19.30.075 auf 19.40.097 | Forum

Position: Forum » ALBIS » Update
Dr. Ludger Dreismann

Hallo, 

ich habe heute versucht, Albis von Version 19.30.075 auf 19.40.097 upzudaten. Dabei zeigte sich folgende Fehlermeldung:

Es liegt ein Problem bei den Modulen vor. Es konnten nicht alle Module geladen werden. Bitte wenden Sie sich an die Hotline Tel. 089/24409119 Fehlercode: -197.

Seitdem kann ich die Medikamentendatenbank nicht aufrufen, Albis selber lässt sich schon starten. Gott sei Dank teste ich die Updates zunächst immer auf meinem Hausbesuchsrechner, nicht auf meinem Server. Ist das Problem bekannt und gibt es eine Lösung hierfür? Warum wird nicht die Albis Hotline angegeben?

Mit freundlichen Grüssen

 

 

 

Christian Wagner

Guten Morgen Herr Dreismann,

meine Vermutung ist, dass es sich um einen Fehler mit der Installation des ifap praxisCENTERs handelt und daher ggf. die Supportnummer der Kollegen von ifap angegeben ist. Sie können sich sehr gerne auch an Ihre CGM ALBIS Hotline wenden, die Ihnen in dem Fall gerne weiterhilft.

Ein generelles Problem in dieser Hinsicht ist mir aktuell nicht bekannt.

Viele Grüße
Christian Wagner