Fehler in Update 19.30 beim Karteneinlesen über TI-Infrastruktur | Forum

Position: Forum » ALBIS » Update
Dr. Karl-Friedrich Schmitz

Sehr geehrtes Albis-Team

Seit dem Update von Albis auf die aktuelle Version 10.30 kommt es zu häufigen Abstürzen von Albis, sobald man eine EGK über den Kartenleser der TI-Infrastruktur vornimmt. Die Fehlermeldungen sind unterschiedlich, treten aber ausschließlich beim Versuch, eine Karte einzulesen, auf. Am gestrigen Tag mussten wir Albis daher mehr als 20 mal neu starten.

Ich gehe davon aus, dass hier ein Systemfehler beim Update vorliegt. Gibt es auch andere Praxen mit diesem Fehler? Mein lokaler Albis-Partner kann bisher nichts Suibstantielles sagen, ich habe ihm aber eben 10 Fotos mit den diversen Fehlermeldungen beim Programmabsturz geschickt und dringend um Hilfe gebeten., denn so können wir auf Dauer nicht arbeiten!!!

Kann die Albis-Zentrale etwas dazu sagen???

Mit freundlichem Gruß

 

K.F. Schmitz

 

 

Die Fehler und Programmabstürze ereignen sich ausschließlich an dem Platz, an dem der Kartenleser ist, er tritt nur beim Einlesen von Karten auf. Ansonsten arbeiten unsere mehr als 10 Albis-Plätze und auch das übrige Netzwerk störungsfrei. Den Konnektor und das Lesegerät haben wir neu gestartet, keine Änderung. Auf dem Rechner befindet sich Win 7 Prof mit aktuellen Sicherheitupdates und mit Virenscanner und Firewall.

Christian Wagner

Sehr geehrter Herr Schmitz,

vielen Dank für Ihren Beitrag und bitte verzeihen Sie die Umstände.

Wir haben aktuell Rückmeldungen, dass ggf. fehlende Windows Updates eine Ursache dafür sein können. Wir stehen allerdings aktuell mit Ihrem Vertriebs- und Servicepartner in Verbindung (danke für Ihre ausführliche und detaillierte Beschreibung, die uns hier aktuell auch schon vorliegt, wie mir meine Kollegen berichten), um die genaue Ursache zu klären und vor allem eine Lösung zu finden.

Vielen Dank und viele Grüße
Christian Wagner

Dr. Karl-Friedrich Schmitz

Sehr geehrter Herr Wagner,

 

Sehr geehrter herr wagner, liebe Albis-Nutzer

seit gestern gibt es ja ein Korrekturupdate (19.30 075) welches wohl auch generell allen Praxen zur Verfügung gestellt wird. Hierfür zunächst vielen Dank. Ich habe das Update heute nach einer voherigen Sicherung nach Praxisende eingespielt und hoffe, dass sich der Fehler, der uns heftig genervt hat und der durch die häufigen Programmabstürze der Stabilität der Datenbanken sicher nicht förderlich war, am Montag verschwunden ist. Viele Grüße und schönes Wochenende.

 

K.F. Schmitz

Dr. Karl-Friedrich Schmitz

Sehr geehrter Herr Wagner,

 

nach 2 Tagen Nutzung des Korrekturupdates kann ich erfreulicherweise berichten, dass die Albis-Abstürze fast vollständig verschwunden sind. Leider gibt es aber immer noch gelegentlich Fehlermeldungen wie "Konnektor antwortet nicht" oder "Sie haben keine Lizenz für die TI". Vielleicht kann man hier noch einmal nacharbeiten

Gruß

K.F. Schmitz

Christian Wagner

Sehr geehrter Herr Schmitz,

vielen Dank für die Rückmeldung, das freut mich sehr.

Bitte handhaben Sie die gelegentlichen Fehlermeldungen genauso, wie Sie es mit den Abstürzen gemacht haben: Meldung an den Support (ich gehe sogar davon aus, dass Sie das schon gemacht haben, so vorbildlich, wie Sie beim ersten Mal die Informationen bereitgestellt haben).

Ich gebe das hier intern auch nochmal entsprechend weiter, so dass wir auch diese gelegentlichen Fehlermeldungen in den Griff bekommen.

Vielen Dank und viele Grüße
Christian Wagner

Dr. Karl-Friedrich Schmitz

Sehr geehrter Herr Wagner,

leider kann ich noch nicht ganz Entwarnung geben und wir beobachten weiterhin Albis-Abstürze unter gewissen Konstellationen. Ich habe hierzu bereits eine ausführliche mail an meinen Supportpartner (und in Kopie an hotline@albis.de)  geschickt. Schauen Sie sich das doch bitte einmal an, ich glaube, da ist noch ein Bug im Programm

Viele Grüße

K.F. Schmitz

Dr. Karl-Friedrich Schmitz

Sehr geehrter Herr Wagner,

wir haben mittlerweile Albis auf die für uns zuletzt greifbare Version 19.31.008 upgedatet.

Weiterhin, und nach dem Wechsel von 19.31.005 auf 19.31.008 noch einmal gehäuft, kommt es  zu Problemen.Beim Einlesen einer eGK kommt sehr häufig die Meldung „Konnektor antwortet nicht“, dann beendet sich Albis und muss neu gestartet werden. Danach klappt das Einlesen dann meist, zumindest bis zum nächsten Patienten. Neustart von Konnektor und Kartenleser führte zu keiner Verbesserung. Der Konnektor hat die aktuelle Software.

Haben Sie noch Ideen. Wenn man bedenkt, dass die neue TI bei uns mehr als ein Jahr völlig problemlos gelaufen ist, ist das alles schon ziemlich nervig.

Mit freundlichem Gruß

 

Karl-Friedrich Schmitz

 

Christian Wagner

Sehr geehrter Herr Schmitz,

vielen Dank für Ihre (nicht erfreuliche) Nachricht.

Ich kümmere mich darum, dass wir das gemeinsam gelöst bekommen.

Viele Grüße
Christian Wagner